Smooth scrolling is too slow on chrome

I installed 13.6 but some problem.

Smooth scroll is too slow at web crawler settings when I use chrome inner page search.
Can I disable it ?

Hmm, it works smoothly on my environment.
What is your environment?

It will feel good smooth at a hundred of URLs.

But my environment, Webconfig has thousand of URLs.
It has very long page.
When page move bottom to top, it takes a few seconds.

Could you provide the settings to reproduce it?

Ok, but list is too long and it’s my asset.
How can I send you ?

I’ll build dummy URLs lists to check slow condition.
In my case, Hit ctrl+F to find url on Chrome,
throw query,
hit the query in the bottom of very long Web config page,
scrolling takes a few seconds.

You can upload it to anywhere you want to do, ex. gist, dropbox, google drive,…