Size of ecluded URLs for crawling

When i included a url in “Excluded URLs for crawling” I get this message and can’t save. If Im correct it’s a limitation of 4000kb for the saved urls. It’s only around 30 urls. Can I raise that limit somewhere?

It’s in

Is it the setting: form.admin.max.input.size=4000 ?