Popular Word Response is 0 word

(from github.com/ghost)
To Reproduce.
1.Popular Word Response is Enabled
2.To 10 times search (guest user)
3.“http://[hostname]/json?type=popularword” access

{“response”:{“version”:12.1,“status”:0,“result”:[]}}

(from github.com/marevol)

2.To 10 times search (guest user)

Try it 1 minute later after a previous search.

(from github.com/ghost)
@marevol

2.To 10 times search (guest user)
Try it 1 minute later after a previous search.

I waited for a few minutes, but I did not get a response.
Is there any other way to respond?

(from github.com/marevol)
Did you run Suggest Indexer?

(from github.com/ghost)
@marevol
After executing Suggest Indexer, previous search.
but I did not get a response.

(from github.com/iladrero)
Same bug here. No popular words displayed. Checked general setting, and tried all the above.
Running fess-12.3.0