how to disable web cache

when fess crawling a url:
GET /in/en/sitemap.xml HTTP/1.1
the response header is like this:
“X-Cache: TCP_HIT”

then when i update the content, it can not be crawling by fess
but i use curl commend:
curl -I
it’s response header is like this:
“X-Cache: TCP_MISS”
and it got the updated content
so how to disable the cache in fess?

It seems to depend on the server settings, not Fess…
If the server checks a user agent in a request header, you can change it in Web Config.