How to change a mapping char filter

don’t work “mappings”: [ "\u200C=> "]

i want u200C like space

help me

Need more details.
To change analyzer/mapping, fess index needs to be deleted and created.

when change analyzer/mapping must delete index ???

Index setting/mapping is applied at index creation time.
Basically, index setting/mapping cannot be changed(some of them can be changed).
This is specification of Elasticsearch, not Fess.